[Twisted-Python] interaction problems with wxreactor and conch under linux

Mark Dillavou mlists at line72.net
Wed May 28 09:09:05 MDT 2008

On Tue, May 27, 2008 at 3:13 PM, Jean-Paul Calderone <exarkun at divmod.com>

> Hi Mark,
> I tried your attached program and didn't see the bad behavior you
> described.
> I tried it with Twisted trunk at HEAD, Python 2.5.1, and wxPython
>  How does this compare to the versions you're using?

I've tried this on ubuntu hardy running:


And I've also tried on a redhat 4 machine with a custom built version of:

twisted-2.5.0 and twisted-8.0.1

I don't remember having this issue until several months ago.  It's possibly
that we we upgrade from wx-2.6 to wx-2.8 this problem showed up.  Let me
test out an older version of wx and see if I can reproduce this.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/twisted-python/attachments/20080528/ab1b39d5/attachment.html>

More information about the Twisted-Python mailing list